
Program Information Topic List

Welcome to the Program Information feature in the It's Legal for Windows online help system. Here you 
can find general information on operating the program and instructions on all of It's Legal's menu options
and screen elements.

To make getting around in the help system as easy as possible, it has been divided into different areas, 
each represented by one of the buttons below. You can move to an area by clicking its button. The areas 
and topics are interconnected and linked so that you can move quickly from one area directly to another 
by clicking icons or underlined words.



Introduction

Welcome to It's Legal 5.0 for Windows--the software that places the power of the law right on your 
computer screen. The point-and-click Windows environment makes It's Legal versatile and easy to use. 
With very little setup required, you'll be producing custom legal documents in no time.

With It's Legal, you will create professional, legally-binding documents with the look and feel of a lawyer's
touch all at the click of a mouse. You can create wills, powers of attorney, premarital agreements, leases, 
financial documents, memorial service documents, and corporate and employment documents (each 
complying with current legislation in your state as of April 1, 1994). The documents are presented in 
manageable sections, so you can focus on one issue at a time. It's Legal makes the process even easier 
by automatically entering basic personal information whenever it is appropriate.

It's Legal's intuitive pull-down menu format guides you through the document creation process--every 
command you need is listed right on screen. Shortcut keys and tool bar icons provide additional options 
for operating the program. You can create legal documents using an interview, answering questions about
the information you want to include, or use the document templates, filling in the blanks to supply the 
necessary data. When you've finished entering data, the program even checks to make sure no required 
information has been missed!

In addition to this program operation, It's Legal has an online help system, and an online Legal Guide 
providing descriptions and information on all the legal documents available, and on screen hints to assist 
with data entry.

The purpose of It's Legal is not to replace lawyers when they are required for special situations, but to 
remove some of the confusion that arises in creating legal documents. You can organize your information 
and familiarize yourself with legal documents before seeking a lawyer's advice; therefore, minimizing 
otherwise expensive legal fees.

For more information, click:



Documents
Throughout the It's Legal program and User's Guide, the word "document" is
often used to refer to every type of certificate, declaration, revocation, 
worksheet, and letter in It's Legal.



Getting Started

Setting up the program so you can create and print legal documents is simple and requires minimal effort.
The following paragraphs outline the items you may wish to review and set up before producing any legal 
documents. If you start with these items, you can tailor the program options to suit your individual needs 
and save having to enter frequently requested data more than once.

Personal Information
Use the Personal Information window to record the names and addresses of people you wish to insert 
into your legal documents. This streamlines the data entry process so you don't have to spend a lot of 
time rekeying data. For more information, click

Printer Setup
Choosing Print Setup from the File menu opens the Print Setup dialog where you can select the printer 
you plan to use for printing your legal documents. By default, It's Legal uses the default printer you 
have set up in Windows. But you can select another printer from the list of printers you currently have 
installed in Windows if you wish. To install additional printers, see your Windows manual. For more 
information, click

Options
Items on the Options menu allow you to tailor the program environment. You can turn on and off the 
tool bar and the status bar, and you can move or hide the Hint pane. You can also turn on and off 
various system preferences. For more information, click

For more information, see:
Introduction
Menus
Creating Documents



Operations & Techniques
The icons below outline some of the more mechanical aspects of working with It's Legal. Click on any 
icon to move to the topic.



Entering Personal Information

The Personal Information feature simplifies document creation by storing personal details about you and 
other people you want to include in your legal documents (like your spouse, children, or friends). You can 
record the name, address, and other applicable information about each person. Then while creating a 
legal document, you can call up the Personal Information feature and paste a selected record into your 
document. This saves you time and reduces errors since you won't be retyping information over and over.

Accessing the Personal Information Feature
You can access Personal Information by:

* Clicking the  button on the tool bar.

* Choosing Personal Information from the Document menu.
* Pressing F2 from most program locations.
The Personal Information window opens where you can add new records and work with existing ones. To 
help you use the Personal Information feature, Quick Tips appear above the Personal Information dialogs 
providing information on what to enter in each field.

Automatically Inserting Your Name into Your Documents
You can specify a default Personal Information record, usually for yourself, so that whenever you open a 
new document, information from the default record is automatically pasted into the document (where 
applicable). You can create both individual and business personal information records to suit your needs.

For further details on Personal Information, see:
Quick Tips
Adding a Record
Saving a Record
Specifying a Default Record
Modifying a Record
Copying a Record
Deleting a Record
Attaching Notes to Records
Pasting Personal Information into a Document



Quick Tips

Throughout the Personal Information feature, Quick Tips (shown below) appear above the current window
in a balloon. These Quick Tips provide information on what you should do to proceed as well as general 
instructions on how to complete the requested information. Quick Tips will help you become oriented to 
the program, especially if you are a first time user or only use the program occasionally.

For further details on Personal Information, see:
Entering Personal Information
Adding a Record
Saving a Record
Specifying a Default Record
Modifying a Record
Copying a Record
Deleting a Record
Attaching Notes to Records
Pasting Personal Information into a Document



Adding a Personal Information Record

To add a personal information record, open the Personal Information feature (via the Document menu, the
tool bar, or by pressing F2), then follow these steps:

1. On the Personal Information window that appears, click the  button to enter a new record.

2. On the Add Personal Information dialog that appears, choose Individual or Business.
3. Depending on the type of record you selected, an Individual Information or Business Information 
dialog opens where you can enter the appropriate details for the personal information record. Type the 
information for each field, using your mouse or the Tab key to move from field to field. (Do not use the 
Enter key to move to the next field as this saves and exits the current record.) Use the scroll buttons, 
where available, to choose from a list of options.

If you need help completing a particular field, check the Quick Tips shown above the dialog. These 
tips explain what information is requested for the field and provide examples for you to follow.

4. If you have specific information you want to add to a particular record, but find there is no appropriate 

field for that data, click the  button to open another window where you can record the 
information. Any notes you enter are not pasted into documents and may be viewed only from this 
record. After typing your note, click OK to save your entry and return to the Individual or Business 
Information dialog.

5. When you finish entering the information, click OK (or Tab to highlight the OK button and press 
Enter) to save the record, close the Information dialog, and return to the Personal Information window. 
For further details on Personal Information, see:

Individual Personal Information Record
Business Personal Information Record
Saving a Record
Specifying a Default Record
Modifying a Record
Copying a Record
Deleting a Record
Attaching Notes to Records
Pasting Personal Information into a Document



Individual Personal Information Record

When you are creating a new personal information record, you are given the option to select the type of 
record you want: Individual or Business. Individual records are ideal for your spouse, children, or friends. 
Business records are meant to describe people and their relationship to a company. The option you 
choose depends on the types of documents you intend to create. In some cases, you may want to enter 
both an individual and a business record for yourself (and others, if needed).

To create an individual personal information record, open the personal information feature (via the 
Document menu, the tool bar, or by pressing F2), then do the following:

1. Click the  button on the Personal Information window.

2. On the Add Personal Information dialog that opens, choose Individual.
3. The Individual Information dialog opens containing fields for basic personal data relating to a 
single person. Type the information for each field, using your mouse or the Tab key to move from field to 
field. (Do not use the Enter key to move to the next field as this saves and exits the current record.)

If you need help completing a particular field on the Individual Information dialog, check the Quick 
Tips shown above the dialog. These tips explain what information is requested for the field and 
provide examples for you to follow.

4. If you have specific information you want to add to a particular record, but find there is no appropriate 

field for that data, click the  button to open another window where you can record the 
information. You can use personal information notes to add any additional information or jot reminders
to yourself about this person (just as you might write brief facts in the margin of a page). After typing 
your note, click OK to save your entry and return to the Individual Information dialog.

5. When you've finished entering data about this person, click OK to add the record to the Personal 
Information window.
For further details on Personal Information, see:

Attaching Notes to Records
Business Personal Information Record



Business Personal Information Record

When you are creating a new personal information record, you are given the option to select the type of 
record you want: Individual or Business. Individual records are ideal for your spouse, children, or friends. 
Business records are meant to describe people and their relationship to a company. The option you 
choose depends on the types of documents you intend to create. In some cases, you may want to enter 
both an individual and a business record for yourself (and others, if needed).

To create a business personal information record, open the personal information feature (via the 
Document menu, the tool bar, or by pressing F2), then do the following:

1. Click the  button on the Personal Information window.

2. On the Add Personal Information dialog that opens, choose Business.
3. The Business Information dialog opens containing fields for data regarding an individual and his 
relationship to a business. Type the information for each field, using your mouse or the Tab key to move 
from field to field. (Do not use the Enter key to move to the next field as this saves and exits the current 
record.)

If you need help completing a particular field on the Business Information dialog, check the Quick Tips
shown above the dialog. These tips explain what information is requested for the field and provide 
examples for you to follow.

4. Click the  button to define the relationship between the individual named on the personal 
information record and the company with which he/she is associated. Enter the appropriate 
information and click OK to return to the Business Information dialog.

5. If you have specific information you want to add to a particular record, but find there is no 

appropriate field for that data, click the  button to open another window where you can record 
the information. You can use personal information notes to add any additional information or jot reminders
to yourself about this person (just as you might write brief facts in the margin of a page). After typing your 
note, click OK to save your entry and return to the Business Information dialog.
6. When you've finished entering data about this person, click OK to add the record to the Personal 
Information window.
For further details on Personal Information, see:

Using the Details Button
Attaching Notes to Records
Individual Personal Information Record



Details...Defining the Relationship Between Individual and Business

Defining the relationship between an individual and a company is important because the individual's 
relationship to the company affects how some personal information is transferred to various fields in 
business related documents.

On the Details dialog (accessed by clicking the  button on the Business Information dialog), 
indicate the individual's relationship to the company by placing an X in the appropriate check box:

* Employee
* Officer
* Director
* Shareholder

To place an X, click the check box with your mouse or press Tab until the desired option is highlighted 
and press the spacebar. Check as many boxes as needed.

For example, Jane Doe works for First State Bank. She is an employee and an officer at the bank whose 
title is Vice President. Jane also holds 15 shares as a bank shareholder. To complete the details for Jane 
Doe's relationship to First State Bank, do the following:

1. Check the box for Employee and type Vice President in the Title field.

2. Check the Officer box and enter the same title.

3. Mark the Shareholder check box and enter 15 in the No. of shares field.

For further details on Personal Information, see:
Attaching Notes to Records
Adding a Record



Saving a Personal Information Record

Once you have completed the fields on the Individual or Business Information dialog, click OK or press 
Enter to save the record. The new record will appear in the Personal Information window in alphabetical 
order by the name of the person for whom it was created. 

For further details on Personal Information, see:
Adding a Record
Specifying a Default Record
Modifying a Record
Copying a Record
Deleting a Record
Attaching Notes to Records
Pasting Personal Information into a Document



Specifying a Default Personal Information Record

It's Legal designates the first Personal Information record you enter as the "default" record. When you 
create any new document, the program inserts information from this record into the appropriate fields in 
the document. The first record you enter in the Personal Information window is automatically assigned as 
the default record and identified in the Default Personal Information box that appears at the top of the 
Personal Information window. You can change the default record at any time.

Changing the Default
To change the default personal information record,

1. Highlight the record to be used as the default from those listed on the Personal Information window 
(click on it with your mouse or use the arrow keys to highlight it and press Enter).

2. Click on the  button.

Removing the Default
You can also choose NOT to specify a default record. In this case, the program will not insert the personal
data automatically in new documents. To remove the default designation, highlight the current default 

record and click on the  button (or press Tab to highlight the button and press 
Enter). Later, you can mark a new default record or choose the original again.

For further details on Personal Information, see:
Adding a Record
Saving a Record
Modifying a Record
Copying a Record
Deleting a Record
Attaching Notes to Records
Pasting Personal Information into a Document



Personal Information Window
This window opens when you access the Personal Information feature and 
lists all the personal and business records you have created. From the 
window, you can add records, specify a default record, modify existing 
records, and paste, copy, and delete records.

For more information, click Personal Information.



Modifying a Personal Information Record

Personal Information records contain basic data used by It's Legal to complete certain fields in a 
document. These records are easily modified.

To modify a Personal Information record, 

1. On the Personal Information window, double-click the record to be modified or highlight it and click

.

2. The Information dialog box opens displaying the record's current information. Enter any changes.
3. Click OK (or Tab to highlight the button and press Enter). Your changes are saved and you are 
returned to the Personal Information window.
For further details on Personal Information, see:

Adding a Record
Saving a Record
Specifying a Default Record
Copying a Record
Deleting a Record
Attaching Notes to Records
Pasting Personal Information into a Document



Copying a Personal Information Record

If you want to create a new Personal Information record similar to an existing one, you can duplicate the 
existing record's data and create a new record with the same entries. This feature is handy for entering 
individuals residing at the same address or employees of the same company, for example.

To copy a record,

1. On the Personal Information window, highlight the record you wish to duplicate.

2. Click on Save As (or Tab to it and press Enter).

3. When the Add Personal Information dialog opens, choose Individual or Business. The relevant data is
copied into the new record. (Note: You can copy data from a business record into a new individual 
record and vice versa.)

4. Modify the data as needed, then click OK to save the record.

After the copy process is complete, It's Legal returns you to the Personal Information window. The copied
record appears in alphabetical order by name on the list.

For further details on Personal Information, see:
Adding a Record
Saving a Record
Specifying a Default Record
Modifying a Record
Deleting a Record
Attaching Notes to Records
Pasting Personal Information into a Document



Deleting a Personal Information Record

To delete a record listed on the Personal Information window,

1. Highlight the record you want to delete. (Click on it with your mouse or use the arrow keys.)

2. Click on Delete. A warning box appears asking you if you're sure you want to delete the record. Click 
Yes. 

If you delete the default Personal Information record, the default will be left unassigned until you 
designate another default record. Note: Even if you delete a record, that information still remains in any 
documents you created previously.

For further details on Personal Information, see:
Adding a Record
Saving a Record
Specifying a Default Record
Modifying a Record
Copying a Record
Attaching Notes to Records
Pasting Personal Information into a Document



Record
In It's Legal, a record is one set of data for one person.



Attaching Notes to Personal Information Records

You can attach notes to any personal information record to outline additional details about that person. 
You can add personal information notes when adding or editing a personal information record.

To attach a note to a personal information record, 

1. On the Individual or Business Information dialog, click the  button. 

2. On the Notes dialog that opens, enter your text. (Note that the information you enter here is not 
pasted into documents and may be viewed only from this record.)
3. When you've finished entering your note, click OK to save your entries and return to the Individual
or Business Information dialog. 
4. Click OK to save the personal information record and return to the Personal Information window.

Viewing/Modifying Personal Information Notes
To view or change the notes for a particular personal information record, 

1. Double-click on the desired record on the Personal Information window (or highlight it and click

.

2. On the Information dialog that opens, click the  button to view your notes.
3. When you're finished viewing or editing the note, click OK to save your modifications and return to
the Information dialog. Click OK again to save the personal information record.
For further details on Personal Information, see:

Adding a Record
Saving a Record
Specifying a Default Record
Modifying a Record
Copying a Record
Deleting a Record
Pasting Personal Information into a Document



Pasting Personal Information into a Document

You can paste data from your Personal Information records directly into your documents. For example, 
you can paste the names and addresses of your witnesses into your Simple Will. You can also use the 
Paste feature if you want to create legal documents for someone else by pasting details from another 
Personal Information record over your default data.

You may want to perform a paste when:
* You do not have a designated default record or the default record that transfers is not appropriate for 

the creator of the document. To perform this paste, you must access Personal Information from the 
first field designated for the document creator's name and address so that the new record will replace 
appropriate fields throughout the document. Generally, this field accepts a first name, personal title, or
company name. 

* You want to insert data for a person other than the creator of the document. For example, you can 
paste relatives' records into your Simple Will in the special bequests section. You can perform this 
paste by accessing Personal Information from any field designated for the person's name and 
address. 

To paste a Personal Information record,
1. Access Personal Information from the appropriate field on a document window.

2. When the Personal Information window opens, highlight the desired record from which information 
will be pasted. 

3. Click on the  button to transfer the data. Click Paste for more information on using this 
button.

Special Considerations
When pasting personal information into a document, there are a few things you need to consider. Click 
the button below for details about these special considerations.

For further details on Personal Information, see:
Adding a Record
Saving a Record
Specifying a Default Record
Modifying a Record
Copying a Record
Deleting a Record
Attaching Notes to Records



Paste Button
The Paste button allows you to transfer personal information into a data field 
within a document. If the Paste button is not active, then you accessed the 
Personal Information feature from a field that does not accept pasted 
information. Return to the document and try initializing the paste from an 
appropriate field.

NOTE: The onscreen hints or interview question description will tell you if a 
paste is available for a certain field.



Special Considerations for Pasting Personal Information

When pasting personal information into a document, consider the following:

 Personal Information transfers data from a record forward through a document's fields, so it is 
important to highlight the first occurrence of a name or address field for the record being pasted, 
especially since the data automatically transfers to subsequent fields.

 Name and address fields for a document's creator will accept:
* an automatic paste of the designated default record, or

* any other pasted record as long as the highlight appears in the first field requesting name and 
address information.

 For name and address information for someone other than the creator of a document, you can paste 
over previously entered data. 
For more information on personal information, see:

Adding a Record
Saving a Record
Specifying a Default Record
Modifying a Record
Copying a Record
Deleting a Record
Attaching Notes to Records



Desktop Elements

Features in the It's Legal desktop and document windows help you to navigate the program quickly and 
smoothly. The basic components of It's Legal desktop are depicted in the following illustration. Click on 
any portion of the illustration to pop-up quick information about the area selected. The topics following the
illustration provide more information on each of the desktop elements.

For more information, see:
Desktop Control-menu Box
Document Control-menu Box
Menu Bar
Tool Bar
Document Windows
Hint Pane
Status Bar
Scroll Bar
Minimize Button
Maximize Button
Desktop Window



Title Bar
The horizontal bar located at the top of a window, containing the title of the 
application or window.



Menu Bar
The horizontal bar containing the names of all It's Legal's menus. The menu 
bar appears just beneath the title bar. For more information, click Menu Bar.



Document Window
A window containing an open It's Legal document. Each document you open
appears in a separate document window. A document window may display a 
document's template or interview. For more information, click Working with 
Document Windows.



Scroll Bars
Horizontal and vertical bars displayed on the right and bottom edges of a 
window whose contents cannot be entirely viewed on screen. The box and 
arrow buttons on the scroll bar allow you to move up and down (and left and 
right) to view the various areas of the screen.

For more information, click Scroll Bars.



Control-menu Box
The box (or button) located in the upper-most corner of the application 
window. When you click on this box, a menu drops down listing available 
choices. From this menu you can:

* Arrange windows on the screen

* Move the window

* Change the size of the window

* Close the current window

Double-clicking on this box closes the current application. For more 
information, click Desktop Control-menu Box.



Document Control-menu Box
If you click once on this box with your mouse, a menu appears where you 
can move, size, maximize, minimize, restore, and close the current document
window as well as move to the next document window.

For more information, click Document Control-menu Box.



Minimize Button
This button displays a small down arrow and is located second from the right 
in the upper right corner of the It's Legal desktop and also within any 
document window. Clicking on the desktop Minimize button reduces It's 
Legal to an icon on the Windows Program Manager. Clicking on a document 
window Minimize button reduces the current document to an icon on the It's 
Legal desktop.

For more information, click Minimize Button.



Maximize Button
This button allows you to increase the size of the window so that it spans the 
entire screen. Whenever a window is maximized, the Maximize button 
changes to an up and down arrow symbol. You can click on this icon to return
the window to its previous size.

For more information, click Maximize Button.



Desktop Control-menu Box

When you open It's Legal, the main window appears with the same components as most other Windows 
applications. In the upper-most left corner of the It's Legal desktop, is a Control-menu box. If you click 
once on this box with your mouse, a menu appears where you can move, size, maximize, minimize, 
restore, and close the current application window as well as move to another application window. If you 
double-click on this box, you will exit It's Legal. Consult your Windows manual for further details on using
the Control-menu box.

For more information, see:
Document Control-menu Box
Menu Bar
Tool Bar
Document Windows
Hint Pane
Status Bar
Scroll Bar
Minimize Button
Maximize Button
Desktop Window



Document Control-menu Box

Each time you open a document, it initially appears inside a document window. This window functions like
any other document or file window in any Windows application. If you click once on this box with your 
mouse, a menu appears where you can move, size, maximize, minimize, restore, and close the current 
document window as well as move to the next document window. 

When you first open a document window, the Control-menu box appears in the upper, left corner of the 
window on the document title bar, just below the tool bar. If you maximize the document window, the box 
moves above the tool bar and appears just below the desktop Control-menu box. 

You can easily differentiate the desktop Control-menu box from the document Control-menu box because 
the desktop box is larger and it never moves. Double-clicking on the document Control-menu box closes 
the document window. (Any other document windows you may have open are not affected and the It's 
Legal application remains active.)    Consult your Windows manual for further details on using the Control-
menu box.

For more information, see:
Desktop Control-menu Box
Menu Bar
Tool Bar
Document Windows
Hint Pane
Status Bar
Scroll Bar
Minimize Button
Maximize Button
Desktop Window



Menu Bar

Across the top of the It's Legal desktop, just under the program title, is a horizontal list of menu options. 
Each item on this "menu bar" has a pull-down menu from which you can select various options to access 
program features (see the illustration below). This menu bar is also referred to as It's Legal's Main Menu.

For more information, see:
Tool Bar
Document Windows
Hint Pane
Status Bar
Scroll Bar
Minimize Button
Maximize Button
Desktop Window



Tool Bar

Below the pull-down menus, It's Legal has a tool bar you can use to access the most-used functions of 
the program by clicking on special buttons, rather than selecting the options from the menu. The tool bar 
displays by automatically by default, but you can hide it if you like. (Click Hiding the Tool Bar for details.) 
Each of the buttons on the tool bar is described below.

New Open a new document.

Open Open an existing document.

Save Save the current document.

Preview Show a preview of the layout of your document before printing.

Print Prints the current document.

Personal Access Personal Information where you can enter, edit, and 
delete records to paste into the documents you create.

Interview Open the Interview for the current document. This button only 
appears when you're using a document template.

Template Open the Template for the current document. This button only 
appears when you're using the document interview.

Verify Verify the current document to ensure all necessary information 
has been completed.



Section Access the Section List dialog where you can view a list of the 
sections in the document, move to another section, and include 
or excluded sections.

Previous Access the previous screen (or question) in the document.

Next Access the next screen (or question) in the document.

Guide Open the online Legal Guide.
For more information, see:

Menu Bar
Document Windows
Hint Pane
Status Bar
Scroll Bar
Minimize Button
Maximize Button
Desktop Window



Operating Buttons
To operate a button, position the pointer over it and click the left mouse button.



Hiding the Tool Bar
To hide the tool bar, select the Tool Bar option from the Options menu. To 
redisplay the tool bar, select this option again. A check mark appears next to 
the option if the tool bar is currently being displayed.



Document Windows

When you access a new or existing document, a document window opens on screen. You can have many
documents, and thus many windows, open at the same time. The first window you open is automatically 
active (meaning it includes a blinking cursor and is available for use) until you close it or activate another 
window. On the window title bar, It's Legal displays the name you gave the document (or "Untitled" if it is 
a new document) and the type of document. 

Template vs. Interview Document Window
When you open a new or existing document, it appears in a template or interview document window. The 
template window appears if you're opening a new document using its template (where you fill in the 
blanks to complete the document). The interview window appears if you elected to create the document 
by answering a series of questions. When you open an existing document, it displays in the format used 
when the document was last saved (the template or the interview).

For more information, see:
Menu Bar
Tool Bar
Hint Pane
Status Bar
Scroll Bar
Minimize Button
Maximize Button
Desktop Window



Hint Pane

The It's Legal Hint Pane provides information and instructions on how to complete the various fields 
within a document. The illustration below shows a typical Hint Pane. You can use these hints to guide you
through the document production process. The Hint Pane can be displayed at the top or bottom of the 
document window; you can even hide the Hint Pane if you do not want it displayed. (Click Moving and 
Hiding the Hint Pane for details.)

For more information, see:
Menu Bar
Tool Bar
Document Windows
Status Bar
Scroll Bar
Minimize Button
Maximize Button
Desktop Window



Moving and Hiding the Hint Pane
The Show Hints option on the Options menu allows you to modify the 
placement of the Hint Pane and to turn it on and off. You can display the hints
above the document, below the document, or not at all. Click any option to 
enable your choice.



Status Bar

The status bar at the bottom of the screen displays important information as you use It's Legal. For 
example, if you highlight any menu option, the status bar displays a brief description of that item. The 
status bar displays by automatically by default, but you can hide it if you like. (Click Hiding the Status Bar 
for details.)

The status bar also indicates the section number for the active document, whether the section is required 
or optional, or if any notes are attached to the current input field. When you highlight any field to which a 
note has been attached, the word "NOTE" appears in the middle of the status bar.

For more information, see:
Menu Bar
Tool Bar
Document Windows
Hint Pane
Scroll Bar
Minimize Button
Maximize Button
Desktop Window



Hiding the Status Bar
To hide the status bar, select Status Bar from the Options menu. To redisplay 
the status bar, select this option again. A check mark appears next to the 
option if the status bar is currently being displayed.



Scroll Bar

The vertical and horizontal scroll bar along the right and bottom edge of an open window let you quickly 
move through the open document. Click the arrow buttons on the vertical bar to scroll one line at a time; 
click and hold one of the arrows to scroll continuously.

The box within the scroll bar is an elevator. Moving the elevator lets you browse through the text in larger 
sections. Click above/below or to the left/right of the elevator to jump shorter distances.

For more information, see:
Menu Bar
Tool Bar
Document Windows
Hint Pane
Status Bar
Minimize Button
Maximize Button
Desktop Window



Minimize Button

The Minimize button  is located second from the right in the upper right corner of the It's Legal 
desktop and also within any document window. 

Clicking this button from the It's Legal application, reduces It's Legal to an icon on the Windows Program
Manager. Clicking this button on a document window reduces the current document to an icon on the It's 
Legal desktop. In either case, the application or document remains open. 
To return to the application or document, you must select the icon and maximize or restore it. (You can 
use the desktop Control-menu box to restore an application or the document Control-menu box to restore 
a document window.)
For more information, see:

Menu Bar
Tool Bar
Document Windows
Hint Pane
Status Bar
Scroll Bar
Maximize Button
Desktop Window



Maximize Button

The Maximize button  is located in the far, upper right corner of the It's Legal desktop and also within 
any document window. 

Clicking on this button on the It's Legal desktop increases the size of the It's Legal application so that is 
spans the entire screen. Clicking on this button from a document window increases the size of the current
document so that is covers the whole It's Legal desktop area. 

Whenever an application or document is maximized, the Maximize button changes to a  symbol. You 
can click on the 

 icon to return the application or document to its previous size.
For more information, see:

Menu Bar
Tool Bar
Document Windows
Hint Pane
Status Bar
Scroll Bar
Minimize Button
Desktop Window



Desktop Window

The It's Legal desktop may contain one or more windows. These can be legal documents, tools, or other 
information (such as online help). The number of windows you can have open at one time varies 
depending on the memory capacity of your computer.

For more information, see:
Menu Bar
Tool Bar
Document Windows
Hint Pane
Status Bar
Scroll Bar
Minimize Button
Maximize Button



Menus

To perform most operations in the It's Legal program, you select options from lists called menus. The 
program's Main Menu--or menu bar--is displayed along the top of the screen when you first open the 
program and remains there throughout most program operations.

Submenus
In addition to the Main Menu, other It's Legal options are available through submenus (or pull-down 
menus). Selecting any Main Menu item causes a submenu to "drop down" or open. Options on each 
submenu are related to the corresponding Main Menu item. Sometimes submenus or pull-down menus 
are referred to simply as "menus," so don't be confused if you find the terms used somewhat 
interchangeably.

If a submenu is followed by an ellipsis (...), a data entry or information screen opens prior to the actual 
function. Complete the information in this screen as requested.

All menu and submenu options can be selected using either the keyboard or a mouse.

For more information, see:
It's Legal's Main Menu
Keyboard Commands
Mouse Operations



It's Legal's Main Menu

It's Legal is a menu-driven program. That is, you select options from lists called menus to perform most 
program operations. The program's Main Menu (also called the menu bar) is displayed along with the top 
of the screen when you first open the program and remains there throughout most program operations. All
menu and submenu options can be selected using either a keyboard or a mouse.

The options described below are available from the It's Legal Main Menu. Each option opens to display a
"pull-down" menu with additional choices.

File
This menu provides functions that allow you to create and manipulate document files. You can create 
new documents, open existing documents, close a document window, save the current document, copy
a document, preview the layout of a document, print a document, modify printer setup, and exit the 
program.

Edit
The options on this menu allow you to manipulate text within a document. You can undo the last action,
cut text from a field in a document, copy from a document field, and paste cut or copied text into 
another document field.

Document
This menu provides several document-related functions, such as entering personal information, 
switching to the document interview or template, finding text in a document, moving around the different
sections available for a document, and writing/viewing field notes.

Section
This menu allows you to view and switch to the various sections in an open document. Note that this 
menu only appears on the Main Menu if you have a document currently open on screen. This menu is 
"hidden" from view whenever the desktop is blank; it will reappear when you open a new or existing 
document.

Options
The options on this menu can be used to tailor the It's Legal program environment to suit your needs. 
You can turn on and off the tool bar and the status bar, move or hide the Hint pane, and set other 
program preferences.

Tools
This menu provides a variety of tools you will find handy when preparing your legal documents. There's
a math calculator, a Notepad, and a financial calculator (Interest Vision). The last menu option, Tools 
Menu Setup, allows you to customize the Tools menu to access other applications from It's Legal.
Window
The options on this menu allow you to arrange your open document windows, arrange the icons for 
your minimized document windows, close all open document windows, and jump to another open 
document.

Help
You can use the options on this menu to get information on program operation, It's Legal's documents,
product support information on contacting Parsons Technology, and additional information on the It's 
Legal product.

For more information, see:
Menus



File Menu

This menu provides functions that allow you to create and manipulate document files. The following 
options are available from this menu:

New
Opens a new legal document. When you select this option, a New dialog appears where you can select
the category and type of document you need. After you have selected the document you need, you are 
given the option to choose the method you prefer for creating your document: the interview or the 
template. After you've made your choice, the document interview or template opens on screen, ready 
for you to enter your legal information.

Open
Opens an existing document that you've already created in It's Legal.
Close
Closes the current document window. The program will ask you if you want to save the document if you
have made changes or are closing a new document window. You can also close documents using the 
document control-menu box.

Save
Saves any changes made to the current document. If you are saving a document for the first time, the 
Save As dialog appears (see below).

Save As
Allows you to save the current document and give it a name. You can use this option to save a 
document for the first time or to make a copy of an existing document. Copying documents is a quick 
way to create a document for another person. For example, you can copy a Simple Will you made for 
yourself and make changes to it for your spouse.

Preview
Shows you how the current document would look if printed. From document preview, you can change 
the font of your document, modify the display attributes, zoom in or out of the document, or jump to 
other pages in the document. You can even print from within the preview feature if you want.

Print
Prints out the current document. From the Print dialog, you can modify any of the following before 
printing: printer setup, the document's font, and other print options.

Print Setup
Defines the printer to which you will print your legal documents. You can change printers, install a new 
printer, set the page orientation, or modify the printer settings.

Exit
Exits the program and returns to the Windows Program Manager.

For more information, see:
Menus
It's Legal's Main Menu



Edit Menu

The options on the Edit menu allow you to manipulate text within a document. These options are only 
available when you are working with an open document. To use the Cut and Copy features, you need to 
select (highlight) text in order to activate these menu options. The available options are listed below. For 
more information about a particular option, click on it.

Undo
Cut
Copy
Paste

For more information, see:
Menus
It's Legal's     Main Menu  



Undo
Reverses the last action performed, such as reversing a deletion or paste.



Cut
Cuts (removes) the highlighted text from the current field within a document 
and copies it to the Windows Clipboard.



Copy
Copies the highlighted text in the current document to the Windows Clipboard
(the original text remains unchanged).



Paste
Inserts information from the Windows Clipboard to the current location within 
a document. You can paste information that you cut or copied from It's Legal 
or any information you have copied to the Clipboard from another Windows 
application. Pasting information into a field will override any previous data 
that may have existed in that field.



Clipboard
A temporary storage location used to transfer data from one location in a 
document or application to another or to transfer data between documents 
and applications.



Document Menu

This menu several document-related functions, such as entering personal information, switching to the 
document interview or template, finding text in a document, moving around the different sections available
for a document, and writing/viewing field notes. The following outlines each of the options available from 
this menu:

Personal Information
Use this option to record the names and addresses of people (including yourself) that you will use 
when creating your legal documents. You can specify a default record (typically for yourself) so that 
each time you open a new document, your name and address are automatically pasted into the 
document. You can also select other personal information records you have created to paste into 
documents where appropriate.

Go to Interview
Switches to the interview method where you can complete the document by answering a series of 
questions. This option is only active when you have a document template open on screen.

Go to Template
Switches to the template method where you can work directly with the document's text. This option is 
only active when you are using the document interview.

Find Text
Opens the It's Legal search feature you can use to locate text you've typed into your document. You 
enter the text you wish to search for and select other search options.

Repeat Find
Repeats the last search you performed, based your previous search criteria.

Section List
Use this option to review the sections included in a document. Both the required and optional sections 
are listed. You can go to a specific section or you can include and/or exclude optional sections as 
needed.

Next Section
Use this option to jump to the next section of a document.

Previous Section
Use this option to return to the previous section of a document.

Finalizing Document
Opens a submenu where you can:

* Access the Make It Legal screen.
* Verify the current document.
* View the signing instructions for the current document.
* Open the document safekeeping section.

Write/View Note
Use this option to write or view a field note to clarify or explain information in a field without having that 
information print on the actual document.

For more information, see:



Menus
It's Legal's Main Menu



Section Menu

All It's Legal documents are divided into sections to identify the various components of the legal 
document. The Section menu provides easy access to the various sections contained in an open 
document. Because each document contains different sections, the sections listed on the Sections menu 
will vary.

The Section menu only appears on the Main Menu if you have a document currently open on screen. This
menu is "hidden" from view whenever the desktop is blank; it will reappear when you open a new or 
existing document.

When you click on the Section menu on the Main Menu, a list of the sections for the current document 
appears on a pull-down menu. You can click on any section shown on this pull-down menu to jump to the 
beginning of the section selected.

NOTE:    You can also use the section list feature or the  and 

 buttons on the tool bar to go to other sections of a document.
For more information see:

Managing Document Sections
Section List



Options Menu

Use the Options menu to modify certain features in It's Legal for Windows to suit your needs. You can 
turn the tool bar, the status bar, and the Hint pane on and off. In addition, you can set several other 
program preferences. The following options are available from this menu:

Tool Bar
This option allows you to turn the tool bar display on and off.

Status Bar
This option allows you to turn the status bar display on and off.

Show Hints
This option opens a submenu where you can choose to:

* Display the hints above the document window.
* Display the hints below the document window.
* Turn the Hint pane off and on.

Preferences
This option allows you to enable or disable certain helps and prompts.

For more information, see:
Getting Started
It's Legal's Main Menu
Menus
Color Selection



Tool Bar
The tool bar, located just below the menu bar, contains icons you can use to 
access program features quickly. To view the specific icons available on the 
Tool Bar, click here: Tool Bar Icons



Status Bar
The status bar appears at the very bottom of the It's Legal desktop and 
provides important information as you operate the program. For example, it 
briefly describes the function of each menu item as you highlight it. Click 
status bar for more information.



Hint Pane
The Hint pane can appear at the top or bottom of a document window. Hint 
panes tell you what a particular section or field in a document is for and what 
you should do to proceed. For example, when you highlight an input field, the
Hint pane will tell you what kind of information you should enter. Click Hint 
pane for more information.



Preferences

You can customize It's Legal for your system and for each work session by choosing to enable or disable
certain program helps and prompts. If you're cautious, you'll want to be reminded of each action taken by 
the program, but if you find the reminders annoying, you may choose to turn them off. 

From Preferences, you can also choose the document creation method you want to use when creating 
new documents. You can use the document templates, the interview, or have It's Legal prompt you to 
select a method each time you create a new document.

It's Legal's preferences are divided into two categories: Settings and New Document Creation Options. 
You can choose as many "settings" as you like; however, you can only choose one document creation 
option. The items shown below outline the preference options. Click on any item for more information.

Settings you can change include (to select an option, click its preceding check box):
Disable "Personal Information Browser" prompt at startup
Confirm dialog for "Default Personal Information" pastes
"Quick tips" helper windows in Personal Information
Start Help with right mouse button 

New Document Creation Options include (to select an option, click its preceding radio button):
Prompt for entry method when creating new documents
Create documents using Template method
Create documents using Interview method

See also:
Color Selection



Disable "Personal Information Browser" prompt at Startup
This option disables the reminder that appears each time you start the 
program, prompting your to create a personal information record if you 
haven't yet done so.



Confirm Dialog for "Default Personal Information" Pastes
This option enables a confirmation message that appears whenever you 
attempt to paste a Personal Information record to a field containing 
information from a default Personal Information record. You are asked to 
confirm whether or not you want to replace the default information with the 
paste.



"Quick Tips" Helper Windows in Personal Information
This option enables the balloon captions that appear above various dialogs in
the Personal Information feature providing tips on what to enter in each data 
field.



Start Help with Right Mouse Button
Enabling this option allows you to use the right mouse button to access 
context-sensitive Program Information Help.



If you choose this option, It's Legal will prompt you to select a document 
entry method (Interview or Template) each time you open a new document.



This option enables the Template document entry method. This method 
allows you to enter text directly into the document, supplying your own 
information where necessary. Each time you open a new document, the 
document will display in the Template format automatically.



This option enables the Interview document entry method. The Interview asks
you a series of questions about the document you're creating and creates the
document for you based on your responses. Each time you open a new 
document, the document will display in the Interview format automatically.



Tools Menu

This menu provides a variety of tools you'll find handy when preparing your legal documents. Available 
tools include: a Notepad, a financial calculator (Interest Vision SE), and a math calculator. You can also 
customize the Tools menu to include any applications you like (click Customizing the Tools Menu for 
details). The following outlines the standard (default) tools available from the Tools menu.

Calculator
This option accesses the Windows Calculator. Use this option to compute simple calculations without 
leaving the program. See your Windows manual for more information.

Notepad
This option accesses the Windows Notepad. You can use this option to modify the fixed text of an It's 
Legal document or to record notes and information for future reference. The Notepad operates like a 
word processor, so you can manipulate text in a number of ways.

Once a Notepad file is saved, you can retrieve its contents later, or you can open another Notepad file 
to record new notes. You can open the Notepad--and any Notepad files you've saved--from most 
program locations (unlike Field Notes which can only be accessed from the field within the document 
where they were entered). See your Windows manual for details on using the Notepad.

Interest Vision SE
Use this option to assist with calculations involving time and money that are not easily handled by a 
standard four-function calculator. Interest Vision can be used to generate amortization and 
accumulation schedules showing monthly payments and interest.

Interest Vision Professional, with several advanced features, is also available from Parsons 
Technology as a stand-alone application. If you have this advanced program installed, you can set up 
It's Legal to access this program instead of the Interest Vision SE program you received with It's 
Legal for Windows (click Customizing the Tools Menu for details).

Tools Menu Setup
This option allows you to customize the Tools menu to access other applications directly from the It's 
Legal program.

For more information, see:
Menus
It's Legal's Main Menu
Customizing the Tools Menu



Customizing the Tools Menu

As you work with It's Legal, you'll probably find that you want to access other applications now and then 
(such as your word processor). If you like, you can set up It's Legal to access these applications directly. 
To do this, you simply add options to the Tools menu from within the It's Legal program.

Initially, the Tools menu contains two standard Windows applications--Calculator and Notepad--along with
the Parsons Technology Interest Vision SE application. Interest Vision is included with It's Legal and is 
ordinarily installed along with it. (If you have Interest Vision Professional, you can set up It's Legal to 
access this application instead of Interest Vision SE.)

To add an application the Tools menu:
1. Select Tools Menu Setup from the Tools menu.

2. On the Tools Menu Setup dialog that appears, click the  button.

3. On the Browse dialog that appears, select the directory and application you want to add using the
File Name, Directories, and Drive selector boxes. When you've located the correct application, click OK 
on the Browse dialog.
4. The Tools Menu Setup dialog returns where the new application now appears on the Tools Menu 

Contents list. If you want to move the option's location, use the  and 

 buttons to reposition the option on the list. 
5. Repeat Steps 2-4 for each additional application you want to add to the Tools menu. 
Note:    You can start up to eight applications from the Tools menu.
6. When you are finished adding options for the Tools menu, click OK on the Tools Menu Setup 
dialog. The new options will appear on the It's Legal Tools menu.
For more information see:

Tools menu



Window Menu

The options on this menu allow you to arrange your open document windows, arrange the icons for your 
minimized document windows, and jump to another open document. The following explains the available 
options:

Cascade
Tile
Arrange Icons
Close All

For more information, see:
Menus
It's Legal's Main Menu



Cascade
When you first open a second window, it appears in front of and overlapping 
the already-opened document. This arrangement is called a "cascade." You 
can use this option at any time by selecting Cascade from the Window menu.



Tile
If you don't want to flip back and forth between two (or more) open windows, 
you can use this option to "tile" the windows. Tiling fills your entire desktop, 
positioning the windows side by side for easy comparison. You can tile 
windows at any time by selecting Tile from the Window menu.



Arrange Icons
You can use this option to organize the icons of several minimized 
documents.



Close All
You can use this option to close all open document windows.



Help Menu

It's Legal provides several online help options to ensure that you take full advantage of the program. All 
of these help options are available from the program's Help menu. Available options include:

Contents--Provides assistance with operating the It's Legal program.

How to Use Help--Includes instructions for using the Program Information and Legal Guide online Help
systems.

Legal Guide--Provides information on the legal ramifications and terms used in It's Legal's 
documents.

Product Support--Contains details on product registration and on contacting Parsons Technology for 
Customer Service, Technical Support, or to purchase products.

About It's Legal--Lists the program version and presents the team who worked to bring you It's Legal.

For more information, see:
Menus
It's Legal's Main Menu



Program Information Help

It's Legal Program Information Help offers specific information to help you with the mechanics of 
operating the program's features. You can access Program Information by choosing Contents from the 
Help menu or by pressing F1 at many program locations. A window opens either to the main topic list or to
a topic related to your current program location.

Whenever you see a topic list, use your arrow keys, letter keys, or mouse to make a selection, then press 
Enter. The selection opens to detailed program information and other available topics. To return to the 

previous help topic, click the  button. To return to the main topic list, click the 

 button.
For more information, see:

Using the Online Help System



Using the Online Help System

It's Legal makes extensive use of the Microsoft Windows online help system. All online help options are 
available from It's Legal's Help menu. Online help is versatile. In addition to choosing and reviewing 
topics, you can print them, attach annotations, and perform several other operations. Details for using 
these special features are available by choosing How to Use Help from the Help menu at the top of this 
window or How to Use Help from the Help menu on It's Legal's Main Menu.



Legal Guide

The Legal Guide was written by a team of lawyers to provide expert legal guidance on how to use each 
document included in It's Legal. It also contains definitions of legal terms and tips on where to find more 
information on a topic. Before you produce any legal documents, check the Legal Guide for legal 
information and issues about the specific documents you want to create. You can access the Legal Guide 
from the Help menu, the tool bar, or by pressing Ctrl+F1 from most program locations.

For more information see:
Understanding Document Variations



Product Support

Choose Product Support from the Help menu to find out how to reach Parsons Technology for Customer 
Service and Technical Support, how to register your It's Legal product, and how to order other products 
from Parsons Technology, Inc. 



About It's Legal

The last Help menu option, About It's Legal, provides copyright and trademark information, and the 
names of the people who have worked together to bring you this product.



Color Selection

It's Legal makes extensive use of the color set you can select through the Windows Control Panel. If you 
are having problems reading It's Legal's menus, dialogs or data entry screens, you may wish to review 
your Windows colors by selecting Color from the Control Panel in the Windows Program Manager.



Data Entry Procedures

Many It's Legal windows and dialog boxes display blank spaces, called fields, ready for you to enter 
information. You'll enter the information much like you would using any word processor. When creating a 
document, read and follow the on screen hints (or interview question description) for more information 
about what to enter into each field.

When you first access a window or dialog box, a highlight bar usually appears in the first field. This 
highlight indicates your current location on the screen. To move the highlight from field to field, use Tab, 
Enter, the arrow keys, or your mouse.

Fields are designed to accept the keyboard characters that you enter. As you start to type characters, a 
blinking cursor indicates your location within the field. Characters include letters, numbers, punctuation 
marks, spaces, and other keyboard symbols. Some fields accept any characters, but other fields accept 
only certain ones. For example, fields where you would enter a dollar amount accept numbers only.

For more information, see:
Selecting Program Options
Data Entry Keys
Shortcut Keys
Deleting Data
Entering New Field Information
Transferred Data
Marking Fields
Pick List Key
Using Command Buttons
Keyboard Commands
Mouse Operations

See also:
Pasting Personal Information into a Document



Selecting Program Options

You can "select" program options (either from a menu or pick list) using one of the following methods:

* Position the mouse pointer on the option and click.

* Use the "cursor" keys (the arrow keys, PgUp, PgDn, Home, or End) to move the highlight to the 
option or item of your choice and press Enter.

* Press Alt plus the highlighted "pick letter" of the option of interest.

* Press ONLY the option's highlighted pick letter. This applies to Main Menu options when the Main 
Menu is active or to submenu options when the submenu is pulled down.

For more information, see:
Data Entry Keys
Shortcut Keys
Deleting Data
Entering New Field Information
Transferred Data
Marking Fields
Pick List Key
Using Command Buttons
Keyboard Commands
Mouse Operations



Data Entry Keys

Some common cursor-movement and editing keys are listed here. These keys operate as indicated in 
most data entry fields:

Key Function
____________________________________________________________________________

Left Arrow Moves the cursor one position to the left (or to the previous field when positioned on 
the first character).

Right Arrow Moves the cursor one position to the right (or the next field when positioned at the 
end of a field).

Up Arrow Moves the cursor up one field.

Down Arrow Moves the cursor down one field.

Ctrl+Home Moves the cursor to the first field in the current document section.

Ctrl+End Moves the cursor to the last field in the current document section.

PgUp Moves the cursor up about one screen.

PgDn Moves the cursor down about one screen.

Home Moves the cursor to the beginning of a field.

End Moves the cursor to the end of a field.

Del Deletes the character in the current cursor position.

Ins Toggles between the insert and overwrite modes when the cursor is positioned on a 
data entry field. For example, if you are currently in overwrite mode, an "Overwrite" 
notation appears on the far, right end of the status bar.

For more information, see:
Selecting Program Options
Deleting Data
Entering New Field Information
Transferred Data
Marking Fields
Pick List Key
Using Command Buttons
Keyboard Commands
Mouse Operations



Shortcut Keys

Shortcut keys are keystroke combinations you can use to access features of It's Legal quickly from many
different program locations. Shortcut keys are frequently referred to as accelerator keys. For your 
convenience, a list of many of the shortcut keys available in the It's Legal program is listed below:

Key Function
___________________________________

Ctrl+N Create New Document
Ctrl+O Open a Document
Ctrl+S Save Document
F4 Preview Document
Ctrl+P Print Document
F2 Personal Information
Alt+V Interview
Alt+L Template
F3 Find Text
Ctrl+F3 Repeat Find
F7 Section List
Alt+X Next Section
Alt+R Previous Section
Alt+M Make It Legal Screen
F5 Verify Document
Alt+I View Signatures, etc.
Alt+A Document Safekeeping
Ctrl+W Write/View Field Note
F1 Program Information Help
Ctrl+F1 Legal Guide
Alt+F4 Exit It's Legal

For more information, see:
Data Entry Keys
Keyboard Commands
Pick List Key
Deleting Data
Entering New Field Information
Transferred Data
Marking Fields
Selecting Program Options
Using Command Buttons
Mouse Operations



Deleting Data in a Document

To erase data from a data entry field:

1. Position the cursor at the beginning of the field you want to erase.

2. Press the spacebar to delete the entire entry (if the field is one line or less), or press the Del key 
repeatedly to erase entries character by character.

For more information, see:
Selecting Program Options
Data Entry Keys
Shortcut Keys
Entering New Field Information
Transferred Data
Marking Fields
Pick List Key
Using Command Buttons
Keyboard Commands
Mouse Operations

See also:
Pasting Personal Information into a Document



Entering New Field Information

Initially, a data entry field can be empty or it may contain preset or default characters. In either case, to 
enter data into it:

1. Position the highlight on the desired field. (Use Tab or the arrow keys to move the highlight.)

2. Press Enter to accept the default characters; or use the keyboard to type the appropriate information,
then press Tab or an arrow key to move to the next field.

When entering information into an additional description box (where you may have to check the check 
box outside of the description box in order to enter information), note the following special considerations:

Tab
Enter
Arrow Keys
Home
End

For more information, see:
Selecting Program Options
Data Entry Keys
Shortcut Keys
Deleting Data
Transferred Data
Marking Fields
Pick List Key
Using Command Buttons
Keyboard Commands
Mouse Operations

See also:
Pasting Personal Information into a Document



Tab
This key takes you out of the description box altogether. Note: The Tab key 
does NOT indent the paragraph. If you need to indent, use the spacebar to 
enter the appropriate number of spaces.



Enter
This key ends the current line and advances to the next line. Note: The Enter
key will not take you out of a description box nor will it advance you to the 
next field. To exit the description box and advance to the next field in the 
document, use the Tab key.



Arrow Keys
Like the Enter key, the arrow keys will move you around within the confines 
of the description box, but they will not take you out of the box.



Home
This key takes you to the beginning of the current line within the description 
box.



End
This key moves you to the end of the current line within a description box.



Transferred Data

When creating documents, you may find that some data entry fields already contain entries. These fields 
contain "transferred" data that It's Legal automatically entered. This data appears in a different color than
your other entries. Examples of transferred data include the default record from Personal Information, 
calculations, and name/address information entered in a previous section.

Transferred data is dimmed in color (and thus, uneditable) if you cannot modify it without creating an 
invalid document. For example, your name may be transferred from the opening of a Simple Will to the 
signature block. Since you must use the same name in all places, the transferred information is dimmed 
and you cannot modify it at that location.

For more information, see:
Selecting Program Options
Data Entry Keys
Shortcut Keys
Deleting Data
Entering New Field Information
Marking Fields
Pick List Key
Using Command Buttons
Keyboard Commands
Mouse Operations

See also:
Pasting Personal Information into a Document



Marking Fields

On many screens, you need to choose from a list of features or indicate whether optional information 
should be included. You will encounter three slightly different version of this type of field:

Check Boxes
Radio Buttons
Colored Highlight Bar

For more information, see:
Selecting Program Options
Data Entry Keys
Shortcut Keys
Deleting Data
Entering New Field Information
Transferred Data
Pick List Key
Using Command Buttons
Keyboard Commands
Mouse Operations

See also:
Pasting Personal Information into a Document



Check Boxes

When you are creating documents, you will notice check boxes  that allow you to select or deselect 
an item or paragraph to include. When you click on a check box with your mouse, an X appears in the 
box. When you open a document, one or more items may already be checked by default.

To change the selection, move the cursor to the box in front of the option of interest and press the 
spacebar (or click on it with your mouse). If the item was previously selected, the "X" is removed from the 
box. If the item was not selected, an "X" appears in the box.

When you are creating a new document, you will find this type of selection box used extensively. Check 
boxes are also used to select and deselect optional sections within a document.

See also:
Radio Buttons
Colored Highlight Bar



Radio Buttons

When you are creating documents, you will encounter radio buttons  that allow you to select items to 
include. Radio buttons are used for options where you can make only ONE choice. Sometimes, radio 
buttons are selected by default, but you can change this selection by clicking on another radio button. The
selection will move from the default (if there was one) to your new choice. You cannot deselect a radio 
button by clicking on it; you must select another option.

NOTE: Some radio buttons are not available for use until you select the check box  that precedes 
the radio button (or buttons) for that section or area of the document. If a radio button is not available 
for use, it will be dimmed in color.

See also:
Check Boxes
Colored Highlight Bar



Colored Highlight Bar

Throughout It's Legal, some program features allow you to select one, several, or all of the options listed 
using the highlight bar. To select an option, move the highlight to the item of interest and press the 
spacebar.

For example, when you access the section list feature, you can select and deselect the optional sections 
to be included in a document using the spacebar. To include a section, move the highlight to the desired 
item and press the spacebar; a check mark will appear next to that section. To exclude an optional 
section, repeat this procedure and the check mark disappears.

See also:
Check Boxes
Radio Buttons



Pick List Key

At many data entry fields, you can click on a down arrow at the right end of the field to pop open a box 
showing suggested (or allowable) entries. Frequently, these lists operate with a "smart" feature. That is, 
typing the first letter or few letters of your choice moves the highlight to it. Press Enter or click to select 
the highlighted item. The list will close, and your selection will appear in the appropriate field.

For example, in most State fields within a document, you can click the down arrow at the right end of the 
field to access a list of U.S. states and territories. You can scroll through the list and highlight your choice 
or begin typing the name and the first match found is highlighted for you. With your choice highlighted, 
click OK to return to the document; your choice is forwarded to the State field.

For more information, see:
Shortcut Keys
Selecting Program Options
Data Entry Keys
Deleting Data
Entering New Field Information
Transferred Data
Marking Fields
Using Command Buttons
Keyboard Commands
Mouse Operations

See also:
Pasting Personal Information into a Document



Using Command Buttons

Command buttons can perform actions, complete actions, and open windows to additional program 
features. They look much like buttons on any electronic device, but rather than "pressing" the button, you 
click on it with your mouse or press one or two associated keys on your keyboard. This is called 
"executing" the button.

To execute a button, do one of the following:

* Position the mouse cursor on it and click.

* Press and hold the Alt key and press a button's highlighted pick letter (if any).

* Press the arrow keys or Tab until the cursor or highlight has moved to the desired button, then press 
Enter.

For more information, see:
Keyboard Commands
Mouse Operations



Keyboard Commands

Most It's Legal options can be selected using either the keyboard or a Microsoft (or compatible) mouse. 
The keyboard movements used in the program are typical of those found in many software programs.

For example, next to some menu options on a pull-down menu, there are shortcut keys listed. You can 
use these shortcut keys to quickly access program features by pressing the appropriate key(s) on your 
keyboard.

For more information, see:
Data Entry Procedures
Selecting Program Options
Data Entry Keys
Shortcut Keys
Deleting Data
Entering New Field Information
Transferred Data
Marking Fields
Pick List Key
Using Command Buttons
Mouse Operations



Mouse Operations

Most It's Legal options can be selected using either the keyboard or a Microsoft (or compatible) mouse. 
Before you can run It's Legal, make sure the "mouse driver" software provided with the mouse has been 
properly installed. If you have questions about mouse installation, consult the installation instructions 
included with your mouse package.

Because most Windows users tend to use a mouse, we emphasize mouse operation in our program 
documentation and in the online help. If you are new to mouse operations, please refer to your Windows 
manual for assistance.

For more information, see:
Data Entry Procedures
Selecting Program Options
Data Entry Keys
Shortcut Keys
Deleting Data
Entering New Field Information
Transferred Data
Marking Fields
Pick List Key
Using Command Buttons
Keyboard Commands



Working With Documents

It's Legal contains a variety of legally-binding documents for personal and business use. 

Click this button for general information about the purpose and use of It's Legal's documents.

Click this button for details on creating a document or on any of It's Legal's document creation features 
(like searching for text).

Click this button for instructions on finalizing your documents once you've entered all the pertinent 
information (like verifying, previewing, etc.).



Document Fundamentals

Before beginning a document, you should review the topics outlined below to understand what It's 
Legal's documents are for and how you can use them.

Click this button for a brief overview of each type of document you can create in It's Legal.

Click this button to learn more about It's Legal's documents.

Click this button for details on converting documents from previous versions of It's Legal for use in It's 
Legal 5.0.

For more information see:
Creating Documents
Finalizing Your Documents
Understanding Document Variations



About It's Legal Documents

It's Legal provides over 50 documents you can customize for your own personal use. Although It's Legal 
is not a substitute for a lawyer, the program can remove some of the confusion involved in creating legal 
documents. Plus, It's Legal's extensive online help system and hints provide expert assistance any time, 
so you can complete your documents without needing a background in law.

For your convenience, It's Legal's documents have been organized into the following categories. Click on
any button for a brief overview of the documents included in that category. For detailed information on all 
the documents you can create with It's Legal, consult the online Legal Guide (accessible from the Help 
menu or by pressing Ctrl+F1 from most program locations).

For more information, see:
Understanding Document Variations
Creating Documents



Estate/Personal
For documents pertaining to your personal affairs, such as wills, estate 
planning, living trusts, memorial arrangements, premarital agreements, and a
fact sheet with details for an executor or loved one regarding your material 
goods, finances, and more.



Powers of Attorney
To arrange for another person to act on your behalf in a variety of situations.



Health and Medical
Regarding advance directives concerning your own health care, such as 
living wills, health care power of attorney, and health care directive.



Consumer/Credit
For letters related to consumer and credit matters and complaints.



Real Estate
With documents expressly used to document transactions or serve as a 
formal record for all parties involved with a legal action. Included here are 
three home worksheets, real estates leases, and rental documents.



Financial
For bills of sale, general receipt, promissory note, equipment lease, and a 
license agreement.



Corporate
With forms and worksheets for the corporate business user.



Employment
For letters and agreements relating to employment issues.



Other
Contains child care documents and an Exhibit document used to supplement 
other documents requiring lengthy descriptions or other information (which is 
better handled as separate from the original document).



Understanding Document Variations

Be aware that some documents vary from state to state due to differences in state laws. For example, a 
Living Will created for a Wisconsin resident may not resemble one for someone in Florida. Since laws can
change as new statutes are written and cases are decided, you may wish to review your documents 
periodically as well as the applicable state rulings. However, documents executed previously are 
generally still valid even if laws change. You can consult a lawyer to ensure that your documents comply 
with your state's laws.

NOTE:    Some of It's Legal's documents may not be valid in Louisiana. Also, It's Legal cannot 
generate documents for persons living in U.S. possessions (such as Puerto Rico and the Virgin 
Islands).



Creating Documents

Creating a Simple Will or any other document in It's Legal is easy and straightforward. Additional tools 
and program features will help you complete your document so it contains all the necessary information.

Researching Legal Documents
Before you create any documents, read the corresponding information on the document you want to 
create in the online Legal Guide. The Legal Guide contains important general information that is designed
to clarify and explain legal subjects you may encounter as you prepare your legal documents. You need to
be aware of this information before you proceed.

Document Creation Features
Select from the following topics for more information on opening a new document, entering data, and a 
number of features and options available to help you customize your documents to suit your individual 
needs:

Opening a New Document
Entering Data in a Document
Attaching Field Notes
Searching for Text in a Document
Managing Document Sections
Pasting Personal Information into a Document

See also:
Finalizing Your Documents
Previewing Documents
Printing Documents
Saving a Document
Saving Documents as Text Files
Opening Existing Documents
Copying Documents
Deleting Documents



Opening a New Document

To open a new document:

1. Select New from the File menu or click the  button on the tool bar.

2. On the New dialog that appears, select the category of document you want to create from the 
Category box on the left side of the window. 
3. Then select the document you want from the Document list on the right. (Note that when you 
select a document, a description of that document appears in the Description box below the Document 
list.) Click OK (or press Enter). 

You may be asked to select a state for the document before proceeding. If so, select the correct state 
and click OK. Be sure to select your state or residence or the document may not be valid.

4. On the Information Entry Methods dialog that opens, select the method you prefer for creating your 
document.

Clicking this button opens the selected document in the Interview mode. It's Legal will ask you a 
series of questions and create the document for you.

Clicking this button opens the selected document in the Template mode. This method lets you review 
the document's text directly as you create your document.

5. The document window opens where you can begin entering your data. Click Entering Data in a 
Document for further details.

NOTE:    The interview is not available for all It's Legal's document. For example, some letters and 
worksheets only allow you to use the template method.

If you've changed the program's default preference settings and selected either the template or interview 
method, It's Legal will display that method automatically. Note that any document you create in It's Legal
5.0 for Windows is fully compatible with It's Legal 5.0 (for DOS) and vice versa.

For more information, see:
Using the Interview
Using Document Templates
Data Entry Procedures

See also:
Attaching Field Notes



Searching for Text in a Document
Managing Document Sections
Pasting Personal Information into a Document
Finalizing Your Documents



Entering Data in a Document

It's Legal provides two ways to enter data in a document: an interview and document templates. You can 
create legally binding documents with either one, you'll just complete the information in a different format. 
For more information, click the appropriate button below:

                   



Using the Interview

The Interview feature allows you to create a legal document by answering questions about the type of 
information you want to include. Based on your answers, It's Legal will create the document according to 
your specifications and display it for your review. Using the Interview feature to create a document 
provides a fast and easy way to generate legal documents. 

You can access the interview:

* When opening a new document.

* By pressing the  button on the tool bar when you have a document template open on 
screen.

Interview Format
Each interview question is displayed on a separate screen. Each screen contains:

* An interview topic identifying the current document section.

* An interview question.

* An explanation of the information requested.

* A place to enter or choose your response. Note that some fields (like names and addresses) may 
already contain information from your default personal information record.

Answering the Interview Questions
Data entry fields are provided on each interview screen where you can enter the appropriate information. 
The interview question's description (shown just below the question itself) will provide additional details on
what to enter. These descriptions also indicate where you can use the Personal Information field to paste 
data from one of your personal information records.

After you've answered a question, click the  button to go to the next question. You can return 
to previous questions by clicking the 

 button.

If you have a legal question about the document, click the  or 

 button to open the online Legal Guide and read more about the document.

Finalizing Your Documents
Once you've answered all the questions, the Make It Legal screen appears presenting options available 
for finalizing your document. Follow the instructions on this screen to ensure your document is complete 
and legally valid. For further details on finalizing your documents, click:



NOTE:    The interview is not available for all It's Legal's documents. For example, some letters and 
worksheets only allow you to use the template method.

For more information see:
Transferred Data
Attaching Field Notes
Searching for Text in a Document
Managing Document Sections
Pasting Personal Information into a Document
Saving a Document
Previewing Documents
Printing Documents
Opening Existing Documents

See also:
Data Entry Procedures
Understanding Document Variations
Document Fundamentals



Using Document Templates

It's Legal's templates allow you to enter data directly into a legal document--much like filling out a form. 
The program guides you through the various sections of the legal document using information you 
provide. You can access a document's template:

* When opening a new document.

* By pressing the  button on the tool bar when you have a document interview open on 
screen.

Documents are divided into many sections, based on the logical organization of the document. In a 

template, a check box  appears at the top of each section (or screen). You'll use these check 
boxes to mark the sections you want to include in your document. If a section is required for legal 
reasons, it will already be marked for you and you won't be able to unmark it.

Filling in the Blanks
The "blanks" (or fields) in a document are where you'll enter your own information. Some fields (like 
names and addresses) may already contain information from your default personal information record. 
Enter data into a document's fields as you would in any other window, noticing that some fields accept 
only certain characters (for example, dollar amount fields accept only numbers). The Hint pane tells you 
what data to enter in each field.

Some fields also have instructional text within brackets. This information is for reference only and will not 
be printed wit the document. In some templates, you cannot highlight and enter data into certain date and 
signature fields. These must be completed by hand on the day the document is signed (frequently before 
a notary public or witness).

Adding Optional Information to a Document

Some sections contain check boxes  and radio buttons 

 you can use to select optional information to include in your document. Use the spacebar or 
your mouse to select a check box or radio button. Occasionally, you must select a check box before you 
are able to enter other information. After you enter data, you can return to a previous section and make 
changes. Be sure to return to the first field containing information you want to edit since the data may 
transfer forward to other document locations.

Accessing Other Document Sections
After you've entered all the necessary information in a particular section, you can use any of the following 
to go to the next section:



* Click the  button at the bottom of a document screen.

* Click the  button on the tool bar
* Press Alt+X.

Depending on your entries and choice of optional sections, the program takes you to additional screens. 

Finalizing Your Documents
When you reach the end of a document and there are no more sections to complete, the Make It Legal 
screen appears presenting options available for finalizing your document. Follow the instructions on this 
screen to ensure your document is complete and legally valid. For further details on finalizing your 
documents, click:

For more information see:
Transferred Data
Attaching Field Notes
Searching for Text in a Document
Managing Document Sections
Pasting Personal Information into a Document
Saving a Document
Previewing Documents
Printing Documents
Opening Existing Documents

See also:
Data Entry Procedures
Understanding Document Variations
Document Fundamentals



Required vs. Optional Document Data

When using a document template, required sections are indicated by an "X" in the first check box. To 
ensure that you document is valid, enter data into every field within a required section (unless you are 
creating a "form" document where you will add information later). You cannot uncheck required sections--
the "X" is permanent.

On optional sections, you must mark the check box before you can enter data. If you uncheck an optional 
section after entering data, that data remains (shown as dimmed in color) in case you should change you 
mind later, but is not included when you preview or print the document.

Note that you can also select optional sections to include in your document using the Section List feature. 
Click Using the Section List for further details.



Document Fields

Enter data into a document's fields as you would in any other window, noticing that some fields accept 
only a certain type of character (for example, dollar amount fields accept only numbers). The hints (or 
interview question description) will suggest what to enter in each field. See Data Entry Procedures for 
more details on completing the fields in a document.

You may notice that some fields may already contain entries. Data in these fields has been transferred 
automatically by It's Legal and appears in a different color from your other entries. Examples of these 
automatic entries include default personal information, calculations, and name/address information copied
from a previous section of the document. Other transferred data may appear dimmed in the document. 
These entries must not be modified or the document becomes invalid. For example, your name may be 
transferred from the opening of a simple will to the signature block. Since you must use the same name in
all places, the transferred information is dimmed and you cannot change it.

For more information see:
Signature Fields in a Document
Data Entry Procedures
Transferred Data
Searching for Text in a Document



Signature Fields in a Document

On some documents, you cannot enter data into certain date and signature fields. These must be 
completed by hand on the day the document is signed (frequently before a notary public or witnesses).



Notes

As you enter data into fields in a document, you may want to save additional information regarding your 
entries. It's Legal allows you to attach notes to a field in a document window much like you would jot 
notes in the margin of a paper document. 

To attach notes to a document field,

1. Highlight any field--except check boxes  or radio buttons 

.
2. Select Write/View Note from the Document menu (or press Ctrl+W).
3. When the Write Note dialog box opens, enter your note. To erase the note, click on the

 button.
4. When you finish entering the note, click OK to save your entries and return to the document 
window. To exit without saving, click Cancel.
Once you attach a note to a field, the word "NOTE" appears in the middle of the status bar when that field
is highlighted. To retrieve the note later, highlight the field and select Write/View Note from the Document 
menu again.

For more information see:
Opening a New Document
Entering Data in a Document
Searching for Text in a Document
Managing Document Sections
Pasting Personal Information into a Document

See also:
Finalizing Your Documents
Saving a Document
Saving Documents as Text Files
Opening Existing Documents
Copying Documents
Deleting Documents



Searching for Text in a Document

It's Legal has a Search feature you can use to quickly locate information you've typed into a document. 
The Search feature even takes you directly to the screen in the document where the specified text is 
located.

To use the Search feature, 
1. Choose Search Text from the Document menu (or press F3).

2. On the Find Text dialog that appears, enter the word or phrase you wish to search for (up to 25 
characters). You can insert spaces or other punctuation marks as appropriate. Note:    If    you've used
the Search feature previously, you can click the down arrow beside the Search For field to view a list 
of your previous search descriptions.

3. Select the appropriate Search Options:

Match Upper/Lower Case--Searches for the text EXACTLY as entered.

Search Attached Notes--Searches all notes you've attached to any document fields. 

Ignore Protected Text--Skips any text in the document you are not able to enter or change.

4. Select the Search Direction. Choose Up to search from your current location back to the beginning of 
the document. Choose Down to search from your current location to the end of the document.

5. Click the  button to begin searching for the selected information.

The program will take you to the first screen containing the specified text. If you're using the Interview, the
program will switch to the Template method before display the text.

To repeat the search, reselect the Search Text option from the Document menu. (The search criteria 

defaults to the last entries made, so you can click the  button again to repeat the Search.)

NOTE: If the selected word or phrase could not be found, a dialog will appear where you can cancel 

the search or click the  button to change your search criteria.

For more information see:
Opening a New Document
Entering Data in a Document
Attaching Field Notes
Managing Document Sections
Pasting Personal Information into a Document

See also:
Finalizing Your Documents
Saving a Document
Saving Documents as Text Files
Opening Existing Documents
Copying Documents



Deleting Documents



Managing Document Sections

Most documents contain a number of sections, depending on the length and number of required and 
optional clauses, and a section may require more than one screen. 

It's Legal provides two ways for you to manage the various sections in a document: the Section menu 
and the Section List. The Section menu provides access to the various sections in a document; this menu
only appears on the Main Menu when you have a document open on screen. The Section List feature 
allows you to review the sections in a document, move to another section, or perform other functions--
much like a table of contents. For further details on using either of these features, click the appropriate 
item below:

Using the Section Menu
Using the Section List

For more information see:
Opening a New Document
Entering Data in a Document
Attaching Field Notes
Searching for Text in a Document
Pasting Personal Information into a Document
Working with Document Windows

See also:
Finalizing Your Documents
Saving a Document
Saving Documents as Text Files
Opening Existing Documents
Copying Documents
Deleting Documents
Data Entry Procedures
Working with Document Windows



Using the Section List

The Section List feature allows you to review the required and optional sections in a document, and to 
include and exclude the optional sections of your choice. To access the Section List for a document you 
currently have open, select Section List from the Document menu (or press F7). The Section List dialog 
opens listing all of the document's sections by descriptive title in the order they appear in the document. 

Scanning a Document's Sections
Sections are listed in the Section box on the left side of the dialog; a description of the highlighted section 
appears in the Section Overview box at the right side of the dialog. Required sections are automatically 
preceded by a check mark and are dimmed in color in the Section List. Because required sections are 
necessary for your document to be legally valid, you cannot exclude a required section from your 
document.

Viewing a Specific Document Section

To view a particular section, highlight the section on the Section List, then click on the  
button. That section will appear on the screen. To return to the Section List feature, reselect Section List 
from the Document menu (or press F7 again).

Including and Excluding Sections
You can also use the Section List feature to add and remove optional sections from a document. For 
details on using these options, click Including and Excluding Sections.

For more information see:
Opening a New Document
Entering Data in a Document
Attaching Field Notes
Searching for Text in a Document
Pasting Personal Information into a Document
Working with Document Windows

See also:
Finalizing Your Documents
Saving a Document
Saving Documents as Text Files
Opening Existing Documents
Copying Documents
Deleting Documents



Including and Excluding Sections

Most documents contain optional information you can include in your legal documents if you wish. Such 
information is NOT required for your document to be legally valid. However, it is important you carefully 
review the optional sections in a document as they may contain data that is vital to your particular 
situation (like whether or not you have children).

The optional sections for a document can easily be identified from the Section List feature. Those 
sections that are NOT dimmed in color are optional and can be included or excluded from your document 
as you like. On the Section List dialog, optional sections are marked with a check mark only if you have 
selected them. 

To include an optional section, highlight it on the Section List browser and click the  button. A
check mark will appear beside that section. 

To exclude an optional section, highlight it on the Section List browser and click the  button. 
The check mark will be removed.

You can click on  to place a check mark beside every section of the document. Or, click 

 to remove all optional sections from the document.
You can also choose to include and exclude sections from within a document by clicking on the check box
beside the section title.

NOTE: It's Legal uses the check marks during the Verify process to determine if all the necessary 
information has been included. The verification procedure only checks those sections that contain a 
check mark beside them.

For more information see:
Opening a New Document
Entering Data in a Document
Attaching Field Notes
Searching for Text in a Document
Pasting Personal Information into a Document
Working with Document Windows

See also:
Finalizing Your Documents
Saving a Document
Saving Documents as Text Files
Opening Existing Documents
Copying Documents
Deleting Documents



Required Section
Required sections must be included for the document to be considered 
legally valid. These cannot be excluded from a document.



Saving a Document

To save a new document that is open on screen,

1. Choose Save from the File menu or click the  button on the tool bar.

2. When the Save As dialog opens, enter a valid DOS filename (of up to 8 characters).Note that the 
Document box in the Save As dialog lists all It's Legal documents previously saved in the current 
directory. Each It's Legal document is automatically given an .LGL extension, for example, the file 
MYLEASE becomes MYLEASE.LGL.
3. If necessary, select an alternative drive and directory where you want to save the document file.
4. Click OK (or press Enter) to save the document file.

Updating and Copying Previously Saved Documents
If you continue to enter or modify data in a saved document, reselect Save to overwrite the existing 
version with the edited one. To save the edited version as a new file and keep the existing one intact, 
select Save As from the File menu instead and assign a new name for the edited version using the same 
steps as above.

Saving Documents to a Text File
You can also save a file as a text file for use or editing outside of It's Legal (using the Notepad or your 
word processor). See Saving a Document as a Text File for further details.

NOTE: If you open a document window and then try to close it without saving, It's Legal prompts you 
to save the file if one of the following occurred: 1) you entered or pasted data, 2) the program 
transferred the default Personal Record to the document, or 3) you selected an optional section.

For more information, see:
Saving Documents as Text Files
Opening a New Document
Entering Data in a Document
Attaching Field Notes
Searching for Text in a Document
Managing Document Sections
Pasting Personal Information into a Document

See also:
Finalizing Your Documents
Opening Existing Documents
Copying Documents
Deleting Documents



Saving a Document as a Text File

If you want to make minor changes to the fixed text of an It's Legal document, you can save it as a text 
file for use or editing outside of It's Legal (using the Notepad of your word processor). 

To save a document as a text file,

1. Open the document to be saved.

2. Select Save As from the File menu.

3. Enter a name for the file on the Save As dialog.

4. Click the down arrow on the File Type field and select " Text w/o CR (*.TXT)." Click OK to save the 
file. 

Open the file in the Windows Notepad or your word processor to edit it. When you have made the 
necessary changes, you can print the modified document directly from the Notepad or your word 
processor. (Use the application you used to edit the text file.)

NOTE: Altering the fixed text of a document may affect it's validity. You may wish to consult a lawyer if 
you intend to make significant changes.

For more information, see:
Opening a New Document
Entering Data in a Document
Attaching Field Notes
Searching for Text in a Document
Managing Document Sections
Pasting Personal Information into a Document

See also:
Finalizing Your Documents
Opening Existing Documents
Copying Documents
Deleting Documents



Fixed Text
Fixed text is the portion of the It's Legal documents you cannot alter in It's 
Legal.



Opening Existing Documents

To open an existing document:

1. Select Open from the File menu or click the  button on the tool bar.

2. When the Open dialog box appears, highlight any document. (Note the description of the 
document that appears in the File description box in the lower portion of the Open dialog.)
3. Click OK to open the document. The document will appear in the format used when the document
was last saved (the template or the interview).
You can have more than one document open at a time. The number of documents that can be open at 
one time depends on the memory capacity of your computer.

NOTE:  It's Legal automatically adds an .LGL extension to all the document files you create.

For more information, see:
About It's Legal Documents
Personal Information
Opening New Documents
Working with Document Windows



Copying a Document

It's Legal allows you to copy any existing document. For example, you might copy a Living Will you 
created for yourself and edit it for your spouse.

To copy a document,

1. Open the document you wish to copy.

2. Select Save As from the File menu.

3. Enter a new file name for the document and click OK. 

4. The new document opens on screen and you can tailor it as needed. You can save this new file using 
Save on the File menu.

For more information, see:
Opening New Documents
Opening Existing Documents
Saving a Document



Deleting a Document

To delete a document you created with It's Legal (one of your .LGL files), use the Windows File Manager 
or the DOS DEL command. See your Windows or DOS manual for more information on deleting files.

If you would like to PERMANENTLY remove a document that you installed with the program (to free hard 
disk space, for example), see the README file for details on deleting documents you no longer need.



Finalizing Your Documents

When you reach the end of a document, the Make It Legal screen appears presenting options available 
for finalizing your document. To finish your document you should,

1. Verify it to ensure it contains all the necessary data. For details on verifying a document, click the 
Verify button below.

2. Read the signing instructions so you know who should sign the document and if it should be 
notarized. For details on signing your document, click the Signatures, etc. button below.

3. Use the Safekeeping option to record where you plan to store the document and any other pertinent 
details. For details on safekeeping your document, click the Safekeeping button below.

4. Preview and proofread the document's text. For details on previewing a document, click the Preview 
button below.

Completing the Steps
As you complete each step listed on the Make It Legal screen, It's Legal inserts a check mark before that
option so you know what's left to do. After completing all the steps, you are ready to print your document. 
If you need further assistance before printing, click the Help button on the Make It Legal screen to access 
online Program Information Help. 

Changing the Document's Fixed Text
If you would like to make minor changes in the fixed text of the document (that portion you cannot alter in 
It's Legal), you can save the document as a text file. You can then edit the file using your word processor 
or the Windows Notepad (accessed from It's Legal by choosing Notepad from the Tools menu). When 
you are finished making changes, print the document using your word processor or the Notepad (use the 
application you used to make the changes.) For further details, click Saving a Document as a Text File.

Printing the Document
When you are ready to generate a hard copy of your document, click the Print button. For further 
information about printing documents, click the Print button below.



For more information see:
Working with Documents



Verifying a Document

The verify process searches a document for missing data entries in any required or checked optional 
sections. Verification is a good way to ensure your document contains all the data necessary to make it 
legally valid. You will most likely perform this process when you reach the end of the document.

NOTE: You do not have to verify a document before previewing or printing it. In some cases, you may 
choose not to verify. For example, if you are creating a form document, that document should contain 
incomplete data entries.

To verify a document you have open on screen, do one of the following:

* Click the  button on the Make It Legal Screen.

* Click the  button on the tool bar.
* Choose Finalizing Document from the Document menu, then Verify from the submenu that 
appears. (Or, simply press F5.)
A Verify message box appears as It's Legal checks the document. If incomplete data is found, a Verify 
dialog appears notifying you of the omission. The cursor appears on the field in question where you can 
enter the appropriate information. (Note that the Verify dialog remains open, and you can move it to view 
more of the document, if needed.) To resume verification, click the Continue button on the Verify dialog (or
press F5). The program notifies you when all sections have been checked.

NOTE:    You can verify a document at any time, but if you're using the Interview, the program will 
switch to the Template method before beginning the verification.

For more information, see:
Finalizing Your Document
Working with Documents



Signing Your Document

In order for your document to be legally valid, it must be properly signed and notarized (if necessary). Not 
all documents must be notarized, but in some cases you may want to do so. Because signing a legal 
document is so important, you'll want to carefully review the signing instructions found in the online Legal 
Guide for EVERY document you create.

To access the signing instructions for a document you currently have open on screen, do one of the 
following:

* Click the  button on the Make It Legal Screen. 

* Choosing Finalizing Document from the Document menu, then View Signatures, etc. from the 
submenu that appears.
* Press Alt+I.
When you've finished reading the information, close the Legal Guide to return to your document.

For more information see:
Signature Fields
Finalizing Your Documents
Working with Documents



Safekeeping Your Document

Because many people store their important legal documents in a special place (like a safety deposit box), 
It's Legal provides an additional section in each document for safekeeping information. In this optional 
safekeeping section, you can indicate where you plan to store the document and record other pertinent 
information. When you print the document, the safekeeping information will print on a separate page so 
others can be notified of the document's location.

To access the safekeeping section for a document you currently have open on screen, do one of the 
following:

* Click the  button on the Make It Legal Screen.

* Choose Finalizing Document from the Document menu, then Document Safekeeping from the 
submenu that appears. (Or, simply press Alt+A.) 
When the Safekeeping section opens, click the first check box and complete the appropriate fields. When 
you are finished, use the document Control-menu box to close the section and return to your document 
(or the Make It Legal screen).

NOTE:    If you're using the Interview, the program will switch to the document's Template before 
opening the Safekeeping section.

For more information see:
Finalizing Your Documents
Working with Documents



Previewing a Document

The Preview feature lets you see your document as it would look printed at any point during your work 
session. Preview saves time by enabling you to view your work in its printed form without actually printing.
You can use the preview feature at any time while creating or editing a document; however, you cannot 
enter or edit data while previewing a document.

To preview a document you currently have open, do one of the following:

* Click the  button on the Make It Legal Screen.

* Click the  button on the tool bar.
* Choose Preview from the File menu. (Or, simply press F4.)
A Building document data message appears as It's Legal prepares the document, and then the preview 
screen opens. The Preview dialog displays the document with all required sections and any selected 
optional sections. Preview text appears in two colors so you can distinguish your data entries from the 
actual document text. View the entire document using the scroll bars at the side and bottom of the screen.

Preview Options
At the top of the Preview dialog are buttons you can use to perform other functions. The following options 
are available:

Print the document.

Change the font for the entire document.

Select print options.

Choose the view for the document--One Page, Two Pages, 3/4 Size (75%), Full 
Size (100%), or Zoom (200%).

Turn to the previous page in the document.

Turn to the next page in the document.
For more information, see:

Choosing Fonts
Choosing Printing Options
Printing a Document
Finalizing Your Documents
Working with Documents



Selection Fields
Any field containing a down arrow beside it is a selection field. Selection 
fields allow you to view a list of possible choices for the current option by 
clicking the down arrow. From the list of choices, click on any option to select 
it.



Printing a Document

To print a document from It's Legal, open the desired document, then follow the steps below to print it.

1. Choose Print from the File menu (or click  on the tool bar) to open the Print dialog box.

2. Designate the Print Range, the number of Copies, the Quality of the printout, and whether or not 
to Collate Copies.

NOTE: The Print dialog box shows the printer that is currently selected. To choose another printer, use
the Print Setup option on the File menu.

For more information, see:
Choosing Fonts
Choosing Printing Options
Setting Up Your Printer
Previewing a Document
Finalizing Your Documents
Working with Documents



Print Range
Choose one of three print ranges:

All Prints the entire document

Pages Lets you specify which pages to print. Type the number 
for the first page of your chosen range in the From box 
and the number of the last page in the To box.



Copies Box
Type the number of copies you want to print.



Printout Quality
Choose High, Medium, Low, or Draft quality printouts.



Collate Copies
Click on this check box to collate multiple copies of a document.



Setting Up Your Printer

The Print Setup option on the File menu allows you to identify and change the printer you plan to use to 
print your legal documents. By default, It's Legal uses the default printer you have set up in Windows. But
you can select another printer from the list of printers you currently have installed in Windows.

Choose Print Setup from the File menu or click on the  button on the Print dialog. In the 
Print Setup dialog box that appears, you can change the selected printer, print orientation, paper size and 
source, or Windows print options.

1. If the default printer listed is not the one you want, click Specific Printer to activate the text box. Click 
the down arrow and select a printer from the current list. (To install additional printers, see your 
Windows manual.)

2. In the Orientation box, choose Portrait to print to a vertical or upright page. Click on Landscape to 
print to paper in a horizontal or sideways position. 

3. Choose the paper size and source in the following manner: first, click on the scroll button to display a 
list of options and then click on the item you want.

4. Click the  button to specify other Windows printing options. The choices available will 
vary based on the printer you have selected. For more detail on these options, open the Windows 
help for this dialog by clicking the 

 button on the Options dialog.
For more information, see:

Printing a Document
Choosing Printing Options
Getting Started
File Menu



Choosing Fonts

You can print documents from It's Legal using any font that you have installed in your Windows system.

To change font settings for the current document,

1. Choose Print from the File menu to open the Print dialog box. (You can also change the font for a 
document while previewing it.)

2. Click on the  button to open the Font dialog where you can specify the font 
characteristics for your document. Use the scroll buttons to the left of each box in the dialog to view 
the entire list of options available.

3. Choose a font from the Font list. The Font Style and Size boxes change to present the available 
characteristics for the chosen font. (For example, your system may only contain Bold and Bold Italic for 
the Font Styles of your System font. Your only point size option might be 10). The styles and sizes for 
each font depend on your system.
A Sample display is shown at the bottom of the Font dialog. This box shows examples of the currently 
selected font, style, and size. Note how the sample changes with each selection. The font you select will 
apply only to the document currently open on your screen.

NOTE: Font settings are saved each time you save a document. If you change the font and want to 
save the new setting, you must resave the document.

For more information see:
Setting Up Your Printer
Choosing Options
Previewing a Document



Choosing Printing Options

You can set several printing options specific to the document currently open on your screen. To select 
printing options for the current document,

1. Choose Print from the File menu to open the Print dialog box. (You can also change the print options 
for a document while previewing it.)

2. Click on the  buttons to open the Options dialog.

3. Click on the options presented in the dialog to mark or unmark them. Available options include:
Double Space--Prints the document with a blank line after each line in the text.

Letterhead--Prints the document with space to allow the use of preprinted letterhead paper.

Print Draft on Document--Prints "Draft" on the document.

Print ____, not 0.00--Automatically replace dollar amounts in the document with blank spaces.

NOTE: Options settings are saved each time you save a document. If you change an option and want 
to save the new change, you must resave the document.

For more information, see:
Setting Up Your Printer
Choosing Fonts
Previewing a Document



Converting Data from Previous Versions of It's Legal

It's Legal 5.0 for Windows can convert data created using earlier versions of the It's Legal program, 
including It's Legal for Windows and It's Legal 3.0-4.0 (for DOS). However, you should be aware of the 
following before converting:

Many It's Legal documents have been updated
One of the most important reasons for upgrading to It's Legal 5.0 for Windows is for the updated 
documents, revised by lawyers to reflect current legislation. Since many of the documents have been 
changed, data from documents created in previous versions of It's Legal may not transfer in some 
situations. Therefore, we highly recommend you review and reverify the contents of your documents 
carefully in It's Legal 5.0 using the Verify option once they're fully converted.

Similarly, It's Legal 5.0 cannot print documents from previous versions of It's Legal in their original form, 
since the text of most of the documents has changed. However, if you previously created and printed 
documents using your earlier version of It's Legal, these are still valid if they were properly executed (and
signed and notarized, if necessary).

The purpose of the It's Legal 5.0 conversion feature is to create NEW It's Legal 5.0 documents that 
contain much of the same data you used in your earlier version of It's Legal, only the documents will be 
more current.

You Cannot Convert Documents from It's Legal 2.0 or Earlier 
Conversion is not available for any documents created with It's Legal 2.0 (for DOS) or earlier. Attempting 
to convert these documents to Version 5.0 format could corrupt these existing documents and their data. 
If you previously created documents using Version 2.0, these are still valid if they were properly executed.

To convert your data files, see:
Converting It's Legal for Windows/It's Legal 4.0 Documents
Converting It's Legal 3.0 Documents

See also:
Creating New Documents
Opening a New Document
Entering Data
Opening an Existing Document
Copying a Document



Converting It's Legal for Windows/It's Legal 4.0 Documents

If you have a previous version of It's Legal for Windows or It's Legal 4.0 (for DOS), you can use any 
documents you've created with these programs in It's Legal 5.0 for Windows. Simply open the document 
in Version 5.0 and it will be converted for you automatically. Note, however, that the format and 
appearance of your documents may be different in Version 5.0. Also, you should review and verify the 
contents of your documents before printing them.

For more information, see:
Opening an Existing Document
Verifying a Document



Converting It's Legal 3.0 Documents

If you have It's Legal 3.0 (for DOS), you'll need to convert your documents before you can open them in 
It's Legal 5.0. However, because of the many changes in state formats, conversion is not available for 
Living Will and Health Care Power of Attorney documents created with It's Legal 3.0. Also, after you've 
converted your documents, make sure you review and verify the information in It's Legal 5.0.

To convert It's Legal 3.0 documents for use in It's Legal 5.0 for Windows,
1. Insert the It's Legal compact disk into your CD-ROM drive.

2. Go to the DOS prompt and switch to your D:\OVLS drive and directory (where "D" represents your 
CD-ROM drive).

3. Start the conversion utility by typing CONVERT and pressing Enter.

4. On the Select Option box that opens, press Enter to begin the conversion.

5. In the Source Directory box that appears next, enter the path where your It's Legal 3.0 data files are 
located (the default is C:\LEGAL3). Press Enter to continue.

6. In the Destination Directory box that appears, enter the desired location for the converted files. For 
convenience, we suggest entering the location where you installed It's Legal 5.0 for Windows. After 
entering the desired location, press Enter.

Note: The program will not allow you to specify the same directory for both the source and destination
sets of files.

7. A Confirm box appears asking you to verify your source and destination paths. If the paths displayed 
are correct, press Enter. (Press Esc instead if you need to go back and make changes before 
proceeding.)

8. Progress meters will appear briefly as each data file is converted followed by a summary screen 
listing the files converted and the new file name with an .LGL extension.

Remember that one data file from It's Legal 3.0 may produce more than one .LGL document of the 
same type. For example, if you created two Simple Wills in It's Legal 3.0 you have only one 
S_WILL.DAT file, but you'll have two converted .LGL files, one for each unique will.

On the summary screen, you can press P to print a copy of the summary list or make a note of the old
and new file names for future reference.

9. Press Esc to close the Summary. Then press Enter to confirm the end of the conversion process. 
The Select Option box returns where you can choose another conversion option or press Esc to exit 
the conversion program.

To open the converted files in It's Legal 5.0 for Windows, 
1. Start It's Legal 5.0 for Windows. 

2. Choose Open from the File menu. On the Open dialog that appears, select the destination directory 
(and subdirectory, if applicable) that you entered in Step 5 above to view a list of your converted files.

3. Highlight one of the converted files. Notice that the type of document currently highlighted is 
described at the bottom of the screen.



4. Click OK to open the selected file. The converted document opens on screen in the template mode. 
At this point, you should carefully review and verify the document's contents before using it.

For more information, see:
Verifying a Document
Using Document Templates



Exiting the Program
When you finish using It's Legal, you can exit the program in any of three ways:

* Select Exit from the File menu.
* Select Close from (or double-click on) the Control-menu Box.
* Press Alt+F4.

If you don't want to exit It's Legal, you can minimize the program temporarily and return to it later. Click 

the  button to reduce It's Legal to an icon on the desktop. You can return to where you left off 
by double-clicking on the It's Legal icon.

For more information see:
Desktop Control-menu Box
Minimize Button




